National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2012-1844 Detail

Description

The Quantum Scalar i500 tape library with firmware before i7.0.3 (604G.GS00100), also distributed as the Dell ML6000 tape library with firmware before A20-00 (590G.GS00100) and the IBM TS3310 tape library with firmware before R6C (606G.GS001), uses default passwords for unspecified user accounts, which makes it easier for remote attackers to obtain access via unknown vectors.

Source:  MITRE      Last Modified:  03/22/2012

Quick Info

CVE Dictionary Entry:
CVE-2012-1844
Original release date:
03/22/2012
Last revised:
01/09/2018
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
7.5 HIGH
Vector:
(AV:N/AC:L/Au:N/C:P/I:P/A:P) (legend)
Impact Subscore:
6.4
Exploitability Subscore:
10.0
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Low
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized disclosure of information; Allows unauthorized modification; Allows disruption of service

Vendor Statements (disclaimer)

Official Statement from Quantum Corporation (06/13/2012)

The vulnerability has never been exploited. However to make sure our customers are protected, all newly shipped versions of the product contain the update that fixes this issue. An official firmware release that fixes the vulnerability is also available for all existing customers. The customer data stored on tape cannot be exploited by this vulnerability.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://osvdb.org/80372 External Source OSVDB 80372
http://www.kb.cert.org/vuls/id/913483 US Government Resource External Source CERT-VN VU#913483
http://www.kb.cert.org/vuls/id/MAPG-8NNKN8 US Government Resource External Source MISC http://www.kb.cert.org/vuls/id/MAPG-8NNKN8
http://www.kb.cert.org/vuls/id/MAPG-8NVRPY US Government Resource External Source MISC http://www.kb.cert.org/vuls/id/MAPG-8NVRPY
http://www.kb.cert.org/vuls/id/MORO-8QNJLE US Government Resource External Source MISC http://www.kb.cert.org/vuls/id/MORO-8QNJLE
https://exchange.xforce.ibmcloud.com/vulnerabilities/74322 External Source XF scalar-default-account(74322)

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
AND
OR
cpe:2.3:a:quantum:scalar_i500_firmware:i2:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i3:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i3.1:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i4:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i5:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i5.1:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i6:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i6.1:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i7:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:i7.0.1:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:*:*:*:*:*:*:*:*    versions up to (including) i7.0.2
cpe:2.3:a:quantum:scalar_i500_firmware:sp4:*:*:*:*:*:*:*
cpe:2.3:a:quantum:scalar_i500_firmware:sp4.2:*:*:*:*:*:*:*
OR
cpe:2.3:h:quantum:scalar_i500:5u:*:*:*:*:*:*:*
cpe:2.3:h:quantum:scalar_i500:14u:*:*:*:*:*:*:*
cpe:2.3:h:quantum:scalar_i500:23u:*:*:*:*:*:*:*
Configuration 2
AND
OR
cpe:2.3:a:dell:powervault_ml6000_firmware:585g.gs003:*:*:*:*:*:*:*
OR
cpe:2.3:h:dell:powervault_ml6000:32u:*:*:*:*:*:*:*
cpe:2.3:h:dell:powervault_ml6000:41u:*:*:*:*:*:*:*
cpe:2.3:h:dell:powervault_ml6010:5u:*:*:*:*:*:*:*
cpe:2.3:h:dell:powervault_ml6020:14u:*:*:*:*:*:*:*
cpe:2.3:h:dell:powervault_ml6030:23u:*:*:*:*:*:*:*
Configuration 3
AND
OR
cpe:2.3:a:ibm:ts3310_tape_library_firmware:*:*:*:*:*:*:*:*    versions up to (including) 605g.g002
OR
cpe:2.3:h:ibm:ts3310_tape_library:3573:*:*:*:*:*:*:*
cpe:2.3:h:ibm:ts3310_tape_library:3576:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 2 change records found - show changes