National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2014-8243 Detail

Description

Linksys SMART WiFi firmware on EA2700 and EA3500 devices; before 2.1.41 build 162351 on E4200v2 and EA4500 devices; before 1.1.41 build 162599 on EA6200 devices; before 1.1.40 build 160989 on EA6300, EA6400, EA6500, and EA6700 devices; and before 1.1.42 build 161129 on EA6900 devices allows remote attackers to obtain the administrator's MD5 password hash via a direct request for the /.htpasswd URI.

Source:  MITRE
Description Last Modified:  11/01/2014

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 3.3 LOW
Vector: (AV:A/AC:L/Au:N/C:P/I:N/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 6.5


Access Vector (AV): Local_Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): None
Availability (A): None
Additional Information:
Allows unauthorized disclosure of information

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://www.kb.cert.org/vuls/id/447516 Exploit Patch Third Party Advisory US Government Resource

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
AND
OR
cpe:2.3:o:linksys:ea4500_firmware:*:*:*:*:*:*:*:*    versions up to (including) 2.0.14212.1
OR
cpe:2.3:h:linksys:ea4500:-:*:*:*:*:*:*:*
Configuration 2
AND
OR
cpe:2.3:o:linksys:ea6500_firmware:*:153731:*:*:*:*:*:*    versions up to (including) 1.1.40
OR
cpe:2.3:h:linksys:ea6500:-:*:*:*:*:*:*:*
Configuration 3
AND
OR
cpe:2.3:o:linksys:ea6400_firmware:*:153731:*:*:*:*:*:*    versions up to (including) 1.1.40
OR
cpe:2.3:h:linksys:ea6400:-:*:*:*:*:*:*:*
Configuration 4
AND
OR
cpe:2.3:o:linksys:e4200v2_firmware:*:*:*:*:*:*:*:*    versions up to (including) 2.0.14212.1
OR
cpe:2.3:h:linksys:e4200v2:-:*:*:*:*:*:*:*
Configuration 5
AND
OR
cpe:2.3:o:linksys:ea6300_firmware:*:153731:*:*:*:*:*:*    versions up to (including) 1.1.40
OR
cpe:2.3:h:linksys:ea6300:-:*:*:*:*:*:*:*
Configuration 6
AND
OR
cpe:2.3:o:linksys:ea6900_firmware:*:158863:*:*:*:*:*:*    versions up to (including) 1.1.42
OR
cpe:2.3:h:linksys:ea6900:-:*:*:*:*:*:*:*
Configuration 7
AND
OR
cpe:2.3:o:linksys:ea2700_firmware:*:*:*:*:*:*:*:*    versions up to (including) 2.0.14294
OR
cpe:2.3:h:linksys:ea2700:-:*:*:*:*:*:*:*
Configuration 8
AND
OR
cpe:2.3:o:linksys:ea3500_firmware:*:*:*:*:*:*:*:*    versions up to (including) 2.0.14294
OR
cpe:2.3:h:linksys:ea3500:-:*:*:*:*:*:*:*
Configuration 9
AND
OR
cpe:2.3:o:linksys:ea6200_firmware:*:153743:*:*:*:*:*:*    versions up to (including) 1.1.41
OR
cpe:2.3:h:linksys:ea6200:-:*:*:*:*:*:*:*
Configuration 10
AND
OR
cpe:2.3:o:linksys:ea6700_firmware:*:153731:*:*:*:*:*:*    versions up to (including) 1.1.40
OR
cpe:2.3:h:linksys:ea6700:-:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

1 change record found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2014-8243
NVD Published Date:
11/01/2014
NVD Last Modified:
11/03/2014