National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2015-0327 Detail

Current Description

Heap-based buffer overflow in Adobe Flash Player before 13.0.0.269 and 14.x through 16.x before 16.0.0.305 on Windows and OS X and before 11.2.202.442 on Linux allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2015-0323.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: N/A
NVD score not yet provided.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://lists.opensuse.org/opensuse-security-announce/2015-02/msg00006.html
http://lists.opensuse.org/opensuse-security-announce/2015-02/msg00007.html
http://lists.opensuse.org/opensuse-security-announce/2015-02/msg00008.html
http://lists.opensuse.org/opensuse-security-announce/2015-02/msg00009.html
http://rhn.redhat.com/errata/RHSA-2015-0140.html
http://security.gentoo.org/glsa/glsa-201502-02.xml
http://www.securityfocus.com/bid/72514
http://www.securitytracker.com/id/1031706
https://exchange.xforce.ibmcloud.com/vulnerabilities/100709
https://helpx.adobe.com/security/products/flash-player/apsb15-04.html Patch Vendor Advisory
https://technet.microsoft.com/library/security/2755801

Weakness Enumeration

CWE-ID CWE Name Source
CWE-119 Improper Restriction of Operations within the Bounds of a Memory Buffer NIST  

Known Affected Software Configurations Switch to CPE 2.3

Configuration 1 ( hide )
 cpe:/a:adobe:flash_player
     Show Matching CPE(s)
Up to (including)
13.0.0.264
 cpe:/a:adobe:flash_player:14.0.0.125
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:14.0.0.145
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:14.0.0.176
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:14.0.0.179
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:15.0.0.152
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:15.0.0.167
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:15.0.0.189
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:15.0.0.223
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:15.0.0.239
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:15.0.0.246
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:16.0.0.235
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:16.0.0.257
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:16.0.0.287
     Show Matching CPE(s)
 cpe:/a:adobe:flash_player:16.0.0.296
     Show Matching CPE(s)
Running on/with
 cpe:/o:apple:mac_os_x:-
     Show Matching CPE(s)
 cpe:/o:microsoft:windows:-
     Show Matching CPE(s)

Configuration 2 ( hide )
 cpe:/a:adobe:flash_player
     Show Matching CPE(s)
Up to (including)
11.2.202.440
Running on/with
 cpe:/o:linux:linux_kernel:-
     Show Matching CPE(s)


Change History

5 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2015-0327
NVD Published Date:
02/05/2015
NVD Last Modified:
09/07/2017