National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2015-1259 Detail

Description

PDFium, as used in Google Chrome before 43.0.2357.65, does not properly initialize memory, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Source:  MITRE
Description Last Modified:  05/20/2015

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 7.5 HIGH
Vector: (AV:N/AC:L/Au:N/C:P/I:P/A:P) (V2 legend)
Impact Subscore: 6.4
Exploitability Subscore: 10.0


Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): Partial
Availability (A): Partial
Additional Information:
Allows unauthorized disclosure of information
Allows unauthorized modification
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://googlechromereleases.blogspot.com/2015/05/stable-channel-update_19.html Patch Vendor Advisory
http://lists.opensuse.org/opensuse-updates/2015-05/msg00091.html
http://lists.opensuse.org/opensuse-updates/2015-11/msg00015.html
http://www.debian.org/security/2015/dsa-3267
http://www.securityfocus.com/bid/74723
http://www.securitytracker.com/id/1032375
https://code.google.com/p/chromium/issues/detail?id=468167
https://security.gentoo.org/glsa/201506-04

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.3

Configuration 1
OR
cpe:/o:debian:debian_linux:8.0
Configuration 2
OR
cpe:/a:google:chrome    versions up to (including) 42.0.2311.152

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

9 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2015-1259
NVD Published Date:
05/20/2015
NVD Last Modified:
01/02/2017