Vulnerability Change Records for CVE-2015-4116

Change History

Modified Analysis 6/15/2016 12:32:36 PM

Action Type Old Value New Value
Changed CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:php:php:5.6.10:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.9:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.8:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.7:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.6:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.5:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.4:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.3:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.2:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.1:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.0:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.5.26:*:*:*:*:*:*:* (and previous)
Configuration 1
     OR
          *cpe:2.3:o:novell:leap:42.1:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:php:php:5.6.10:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.9:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.8:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.7:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.6:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.5:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.4:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.3:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.2:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.1:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.6.0:*:*:*:*:*:*:*
          *cpe:2.3:a:php:php:5.5.26:*:*:*:*:*:*:* (and previous)

CVE Translated 5/18/2016 6:45:02 AM

Action Type Old Value New Value
Added Translation

								
							
							
						
Vulnerabilidad de uso después de liberación de memoria en la función spl_ptr_heap_insert en ext/spl/spl_heap.c en PHP en versiones anteriores a 5.5.27 y 5.6.x en versiones anteriores a 5.6.11 permite a atacantes remotos ejecutar código arbitrario desencadenando una operación SplMinHeap::compare fallida.
Removed Translation
Vulnerabilidad de uso después de liberación de memoria en la función spl_ptr_heap_insert en ext/spl/spl_heap.c en PHP en versiones anteriores a 5.5.27 y 5.6.x en versiones anteriores a 5.6.11 permite a atacantes remotos ejecutar código arbitrario desencadenando una operación fallida SplMinHeap::compare.

								
						

CPE Deprecation Remap 10/30/2018 12:27:32 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:o:novell:leap:42.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:o:opensuse:leap:42.1:*:*:*:*:*:*:*

Initial CVE Analysis 5/16/2016 4:36:47 PM

Action Type Old Value New Value

CVE Modified by Source 6/14/2016 9:59:46 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://lists.opensuse.org/opensuse-updates/2016-06/msg00027.html