National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2015-5742 Detail

Description

VeeamVixProxy in Veeam Backup & Replication (B&R) before 8.0 update 3 stores local administrator credentials in log files with world-readable permissions, which allows local users to obtain sensitive information by reading the files.

Source:  MITRE      Last Modified:  10/16/2015

Quick Info

CVE Dictionary Entry:
CVE-2015-5742
Original release date:
10/16/2015
Last revised:
12/02/2016
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
2.1 LOW
Vector:
(AV:L/AC:L/Au:N/C:P/I:N/A:N) (legend)
Impact Subscore:
2.9
Exploitability Subscore:
3.9
CVSS Version 2 Metrics:
Access Vector:
Locally exploitable
Access Complexity:
Low
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized disclosure of information

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://packetstormsecurity.com/files/133906/Veeam-Backup-And-Replication-6-7-8-Privilege-Escalation.html Exploit External Source MISC http://packetstormsecurity.com/files/133906/Veeam-Backup-And-Replication-6-7-8-Privilege-Escalation.html
http://seclists.org/fulldisclosure/2015/Oct/44 Exploit External Source FULLDISC 20151008 Veeam Backup & Replication Local Privilege Escalation Vulnerability
http://www.securityfocus.com/archive/1/archive/1/536647/100/0/threaded Exploit External Source BUGTRAQ 20151008 Veeam Backup & Replication Local Privilege Escalation Vulnerability
http://www.ush.it/2015/10/08/veeam-backup-replication-6-7-8-local-privilege-escalation-vulnerability/ Exploit External Source MISC http://www.ush.it/2015/10/08/veeam-backup-replication-6-7-8-local-privilege-escalation-vulnerability/
http://www.veeam.com/kb2068 Vendor Advisory External Source CONFIRM http://www.veeam.com/kb2068
https://www.veeam.com/kb2180 External Source CONFIRM https://www.veeam.com/kb2180

Technical Details

Vulnerability Type (View All)

  • Information Leak / Disclosure (CWE-200)

Vulnerable software and versions Switch to CPE 2.3

Configuration 1
OR
cpe:/a:veeam:backup_and_replication    versions up to (including) 8.0.0.2030

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 3 change records found - show changes