National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2016-0695 Detail

Description

Unspecified vulnerability in Oracle Java SE 6u113, 7u99, and 8u77; Java SE Embedded 8u77; and JRockit R28.3.9 allows remote attackers to affect confidentiality via vectors related to Security.

Source:  MITRE      Last Modified:  04/21/2016

Quick Info

CVE Dictionary Entry:
CVE-2016-0695
Original release date:
04/21/2016
Last revised:
11/09/2017
Source:
US-CERT/NIST

Impact

CVSS Severity (version 3.0):
CVSS v3 Base Score:
5.9 Medium
Vector:
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N (legend)
Impact Score:
3.6
Exploitability Score:
2.2
CVSS Version 3 Metrics:
Attack Vector (AV):
Network
Attack Complexity (AC):
High
Privileges Required (PR):
None
User Interaction (UI):
None
Scope (S):
Unchanged
Confidentiality (C):
High
Integrity (I):
None
Availability (A):
None
CVSS Severity (version 2.0):
CVSS v2 Base Score:
2.6 LOW
Vector:
(AV:N/AC:H/Au:N/C:P/I:N/A:N) (legend)
Impact Subscore:
2.9
Exploitability Subscore:
4.9
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
High
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized disclosure of information

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00006.html External Source SUSE openSUSE-SU-2016:1222
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00009.html External Source SUSE openSUSE-SU-2016:1230
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00012.html External Source SUSE openSUSE-SU-2016:1235
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00021.html External Source SUSE SUSE-SU-2016:1248
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00022.html External Source SUSE SUSE-SU-2016:1250
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00026.html External Source SUSE openSUSE-SU-2016:1262
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00027.html External Source SUSE openSUSE-SU-2016:1265
http://rhn.redhat.com/errata/RHSA-2016-0650.html External Source REDHAT RHSA-2016:0650
http://rhn.redhat.com/errata/RHSA-2016-0651.html External Source REDHAT RHSA-2016:0651
http://rhn.redhat.com/errata/RHSA-2016-0675.html External Source REDHAT RHSA-2016:0675
http://rhn.redhat.com/errata/RHSA-2016-0676.html External Source REDHAT RHSA-2016:0676
http://rhn.redhat.com/errata/RHSA-2016-0677.html External Source REDHAT RHSA-2016:0677
http://rhn.redhat.com/errata/RHSA-2016-0678.html External Source REDHAT RHSA-2016:0678
http://rhn.redhat.com/errata/RHSA-2016-0679.html External Source REDHAT RHSA-2016:0679
http://rhn.redhat.com/errata/RHSA-2016-0723.html Third Party Advisory External Source REDHAT RHSA-2016:0723
http://www.debian.org/security/2016/dsa-3558 External Source DEBIAN DSA-3558
http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html Vendor Advisory External Source CONFIRM http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html
http://www.oracle.com/technetwork/topics/security/linuxbulletinapr2016-2952096.html Vendor Advisory External Source CONFIRM http://www.oracle.com/technetwork/topics/security/linuxbulletinapr2016-2952096.html
http://www.securityfocus.com/bid/86438 External Source BID 86438
http://www.securitytracker.com/id/1035596 External Source SECTRACK 1035596
http://www.ubuntu.com/usn/USN-2963-1 External Source UBUNTU USN-2963-1
http://www.ubuntu.com/usn/USN-2964-1 External Source UBUNTU USN-2964-1
http://www.ubuntu.com/usn/USN-2972-1 External Source UBUNTU USN-2972-1
https://kc.mcafee.com/corporate/index?page=content&id=SB10159 External Source CONFIRM https://kc.mcafee.com/corporate/index?page=content&id=SB10159
https://security.gentoo.org/glsa/201606-18 Third Party Advisory External Source GENTOO GLSA-201606-18
https://security.netapp.com/advisory/ntap-20160420-0001/ External Source CONFIRM https://security.netapp.com/advisory/ntap-20160420-0001/

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:oracle:jdk:1.6.0:update_113:*:*:*:*:*:*
cpe:2.3:a:oracle:jdk:1.7.0:update_99:*:*:*:*:*:*
cpe:2.3:a:oracle:jdk:1.8.0:update_77:*:*:*:*:*:*
cpe:2.3:a:oracle:jre:1.6.0:update_113:*:*:*:*:*:*
cpe:2.3:a:oracle:jre:1.7.0:update_99:*:*:*:*:*:*
cpe:2.3:a:oracle:jre:1.8.0:update_77:*:*:*:*:*:*
cpe:2.3:a:oracle:jrockit:r28.3.9:*:*:*:*:*:*:*
Configuration 2
OR
cpe:2.3:a:redhat:icedtea7:*:rc1:*:*:*:*:*:*    versions up to (including) 2.6.6
Configuration 3
OR
cpe:2.3:o:oracle:linux:5.0:*:*:*:*:*:*:*
cpe:2.3:o:oracle:linux:6.0:*:*:*:*:*:*:*
cpe:2.3:o:oracle:linux:7.0:*:*:*:*:*:*:*
Configuration 4
OR
cpe:2.3:o:redhat:enterprise_linux_desktop:5.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_desktop:6.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_desktop:7.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_hpc_node:6.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_hpc_node:7.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_hpc_node_eus:7.2:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_server:5.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_server:6.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_server:7.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_server_aus:7.2:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_server_eus:6.7.z:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_server_eus:7.2:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_workstation:6.0:*:*:*:*:*:*:*
cpe:2.3:o:redhat:enterprise_linux_workstation:7.0:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 10 change records found - show changes