Vulnerability Change Records for CVE-2016-1252

Change History

CPE Deprecation Remap 1/08/2020 10:23:39 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:33 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.7:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.7:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:43 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.3:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.3:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:37 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.15.5:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.15.5:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:24 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.14.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.14.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:13 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.9:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.9:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:13 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.10:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.10:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:36 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.9:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.9:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:01 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.4:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.4:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:28 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.15:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.15:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:38 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.16:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.16:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:09 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.8.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:00 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.7.23:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.7.23:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:24:09 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.23:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.23:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:47 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.11:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.11:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:57 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:26 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.11.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.11.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:14 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.10:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.10:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:51 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.14:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.14:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:32:53 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.8:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.8:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:24:12 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.25:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.25:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:45 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.10:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.10:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:43 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:32:50 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.6:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.6:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:13:07 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.3:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.3:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:08 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.0:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.0:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:18 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.12.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.12.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:05 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.7:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.7:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:11:56 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.7.22.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.7.22.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:59 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.18:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.18:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:32:54 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.9:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.9:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:32 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.11.5:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.11.5:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:25 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:04 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.6:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.6:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:13:09 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.4:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.4:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:19 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.10.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.10.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:13:02 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.15.9:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.15.9:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:53 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.15:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.15:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:46 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:10 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.8.3:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8.3:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:53 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.15.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.15.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:11:54 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.7.22:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.7.22:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:33 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.15.3:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.15.3:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:04 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.7.24:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.7.24:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:31 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.15.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.15.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:11 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.8.4:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8.4:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:24:11 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.24:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.24:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:28 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.4:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.4:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:51 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.7:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.7:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:41 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.14:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.14:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:27 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.3:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.3:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:17 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.10.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.10.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:40 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.16.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.16.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:30 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.15.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.15.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:34 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.12:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.12:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:08 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.8.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:54 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.8:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.8:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:07 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.8:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:19 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.10.3:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.10.3:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:20 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.13.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.13.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:47 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.5:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.5:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:49 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.12:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.12:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:13:00 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.15.8:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.15.8:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:50 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.13:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.13:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:11:53 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.7.21:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.7.21:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:30 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.11.4:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.11.4:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:25 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.11.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.11.1:*:*:*:*:*:*:*

Reanalysis 8/14/2020 11:26:29 AM

Action Type Old Value New Value
Changed CPE Configuration
AND
     OR
          *cpe:2.3:a:debian:advanced_package_tool:0.7.24:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.0:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.10.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.10.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.11.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.11.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.11.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.11.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.12:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.13.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.14:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.14.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.15:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.15.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.15.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.15.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.12.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.13.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.14:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.14.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.14.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.15.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.16.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.0:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.5.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.8.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.12:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13_exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp5:*:*:*:*:*:*:*
     OR
          cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*
AND
     OR
          *cpe:2.3:a:debian:advanced_package_tool:*:*:*:*:*:*:*:* versions up to (excluding) 1.0.9.8.4
     OR
          cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*
Changed CPE Configuration
AND
     OR
          *cpe:2.3:a:debian:advanced_package_tool:0.7.21:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.7.22:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.7.22.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.7.23:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.7.23.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.11:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.11.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.13.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.15.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.15.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.15.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.15.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.16:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.24ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.0:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.5.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.8.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.12:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.1.ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.exp1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13_exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.2ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.3ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2.2:*:*:*:*:*:*:*
     OR
          cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*
OR
     *cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:esm:*:*:*
     *cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:lts:*:*:*
     *cpe:2.3:o:canonical:ubuntu_linux:16.10:*:*:*:*:*:*:*
Removed CPE Configuration
AND
     OR
          *cpe:2.3:a:debian:advanced_package_tool:0.8.10.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.13:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.15:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.16:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.17:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.18:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.19:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.20:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.21:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.22:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.23:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.24:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.25:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.3.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.3.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.24ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.0:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.5.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.8.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.12:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.1.ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.exp1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13_exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14.3.exp5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.2ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.3ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.2ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.4ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.4ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.4ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.4ubuntu4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.8ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.2ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.2ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.3ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.9ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.10ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.10ubuntu5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.10ubuntu7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.10.2ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp11:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp12:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1.exp13:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1_exp14:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1_exp15:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.1_exp16:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.2_exp1:*:*:*:*:*:*:*
     OR
          cpe:2.3:o:canonical:ubuntu_linux:16.10:*:*:*:*:*:*:*

								
						
Removed CPE Configuration
AND
     OR
          *cpe:2.3:a:debian:advanced_package_tool:0.8.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.8.15.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.15:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:0.9.15.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.8.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.9.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.10.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.0.10.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.1.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.11:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.12:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.13:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:advanced_package_tool:1.2.14:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.24ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25.3ubuntu8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.7.25ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.8.15.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.0:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.5.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.6:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.7.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.8:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.8.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.9.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.10:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.11.4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.12:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.1.ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.13.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.14ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.2ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.3ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:0.9.15.4ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2.1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.1ubuntu2.2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.2ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.4ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.4ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.4ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.4ubuntu4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.8ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.2ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.2ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.3ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu2:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu3:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu4:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.7ubuntu5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.9ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.10ubuntu1:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.10ubuntu5:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.9.10ubuntu7:*:*:*:*:*:*:*
          *cpe:2.3:a:debian:apt:1.0.10.2ubuntu1:*:*:*:*:*:*:*
     OR
          cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:lts:*:*:*

								
						
Removed CVSS V3
NIST AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N

								
						
Added CVSS V3.1

								
							
							
						
NIST AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N
Added CWE

								
							
							
						
NIST CWE-295
Removed CWE
NIST CWE-417

								
						
Changed Reference Type
http://www.ubuntu.com/usn/USN-3156-1 Issue Tracking, Third Party Advisory
http://www.ubuntu.com/usn/USN-3156-1 Third Party Advisory
Changed Reference Type
https://bugs.chromium.org/p/project-zero/issues/detail?id=1020 Issue Tracking, Third Party Advisory
https://bugs.chromium.org/p/project-zero/issues/detail?id=1020 Exploit, Issue Tracking, Third Party Advisory
Changed Reference Type
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1647467 Issue Tracking, Third Party Advisory
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1647467 Exploit, Issue Tracking, Third Party Advisory
Changed Reference Type
https://www.exploit-db.com/exploits/40916/ Issue Tracking, Third Party Advisory, VDB Entry
https://www.exploit-db.com/exploits/40916/ Exploit, Issue Tracking, Third Party Advisory, VDB Entry

CPE Deprecation Remap 1/08/2020 10:23:17 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.10.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.10.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:37 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.13.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.13.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:24:06 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.22:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.22:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:37 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.10:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.10:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:02 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.7.23.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.7.23.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:44 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.4:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.4:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:02 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.5:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.5:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:32:48 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.5:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.5:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:24:00 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.19:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.19:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:41 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:22 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.14:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.14:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:28 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.11.3:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.11.3:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:32:51 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.7:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.7:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:34 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.8:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.8:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:33:00 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.3.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.3.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:15 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.10.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.10.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:35 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.13:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.13:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:58 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.15.7:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.15.7:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:25 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.14.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.14.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:31 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.6:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.6:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:00 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.3:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.3:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:55 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.16:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.16:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:30 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.5:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.5:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:16 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.10:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.10:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:56 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.15.6:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.15.6:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:57 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.17:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.17:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:35 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.9.15.4:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.9.15.4:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:49 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.6:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.6:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:11 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:23:24 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.1.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.1.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:22 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.11:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.11:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:43 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.14.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.14.1:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:39 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.13.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.13.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:33:02 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.3.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.3.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:24:04 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.21:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.21:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:12:49 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:0.8.15:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:0.8.15:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:22:58 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.0.9.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.0.9.2:*:*:*:*:*:*:*

CPE Deprecation Remap 1/08/2020 10:24:02 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:debian:apt:1.2.20:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:debian:advanced_package_tool:1.2.20:*:*:*:*:*:*:*