Vulnerability Change Records for CVE-2017-11499

Change History

Initial Analysis 7/31/2017 3:24:07 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:nodejs:node.js:4.0.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.1.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.1.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.1.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.2.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.2.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.2.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.2.4:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.2.5:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.2.6:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.3.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.3.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.3.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.4.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.4.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.4.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.4.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.4.4:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.4.5:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.4.6:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.4.7:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.5.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.6.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.6.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.6.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.7.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.7.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.7.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.7.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.8.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.8.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.8.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:4.8.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.0.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.1.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.1.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.3.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.4.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.4.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.5.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.6.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.7.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.7.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.8.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.9.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.9.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.10.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.10.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.11.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.11.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:5.12.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.0.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.1.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.2.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.2.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.3.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.3.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.4.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.5.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.6.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.7.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.8.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.8.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.9.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.9.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.9.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.9.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.9.4:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.9.5:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.10.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.10.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.10.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.10.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.11.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:6.11.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.0.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.1.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.2.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.3.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.4.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.5.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.6.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.7.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.7.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.7.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.7.3:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.7.4:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.8.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.9.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.10.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:7.10.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:8.0.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:8.1.0:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:8.1.1:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:8.1.2:*:*:*:*:*:*:*
     *cpe:2.3:a:nodejs:node.js:8.1.3:*:*:*:*:*:*:*
Added CVSS V2

								
							
							
						
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Added CVSS V3

								
							
							
						
AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Added CWE

								
							
							
						
CWE-20
Changed Reference Type
http://www.securityfocus.com/bid/99959 No Types Assigned
http://www.securityfocus.com/bid/99959 Third Party Advisory, VDB Entry
Changed Reference Type
https://nodejs.org/en/blog/vulnerability/july-2017-security-releases/ No Types Assigned
https://nodejs.org/en/blog/vulnerability/july-2017-security-releases/ Patch, Vendor Advisory