U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2017-3544

Change History

Modified Analysis 5/09/2019 11:48:05 AM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:redhat:icedtea:*:*:*:*:*:*:*:* versions up to (excluding) 3.4.0
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:redhat:satellite:5.8:*:*:*:*:*:*:*
     *cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_desktop:6.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_desktop:7.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server:6.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server:7.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_aus:7.3:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_aus:7.4:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_aus:7.6:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_eus:7.3:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_eus:7.4:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_eus:7.5:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_eus:7.6:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_tus:7.3:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_server_tus:7.6:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_workstation:6.0:*:*:*:*:*:*:*
     *cpe:2.3:o:redhat:enterprise_linux_workstation:7.0:*:*:*:*:*:*:*
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:o:google:android:4.4.4:*:*:*:*:*:*:*
     *cpe:2.3:o:google:android:5.0.2:*:*:*:*:*:*:*
     *cpe:2.3:o:google:android:5.1.1:*:*:*:*:*:*:*
     *cpe:2.3:o:google:android:6.0:*:*:*:*:*:*:*
     *cpe:2.3:o:google:android:6.0.1:*:*:*:*:*:*:*
     *cpe:2.3:o:google:android:7.0:*:*:*:*:*:*:*
     *cpe:2.3:o:google:android:7.1.1:*:*:*:*:*:*:*
     *cpe:2.3:o:google:android:7.1.2:*:*:*:*:*:*:*
Changed CPE Configuration
OR
     *cpe:2.3:a:oracle:jdk:6.0:update_141:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jdk:7.0:update_131:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jdk:8.0:update_121:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jre:6.0:update_141:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jre:7.0:update_131:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jre:8.0:update_121:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jrockit:r28.3.13:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:oracle:jdk:1.6.0:update_141:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jdk:1.7.0:update_131:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jdk:1.8.0:update_121:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jre:1.6.0:update_141:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jre:1.7.0:update_131:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jre:1.8.0:update_121:*:*:*:*:*:*
     *cpe:2.3:a:oracle:jrockit:r28.3.13:*:*:*:*:*:*:*
Changed Reference Type
http://www.debian.org/security/2017/dsa-3858 No Types Assigned
http://www.debian.org/security/2017/dsa-3858 Third Party Advisory
Changed Reference Type
http://www.securitytracker.com/id/1038286 No Types Assigned
http://www.securitytracker.com/id/1038286 Third Party Advisory, VDB Entry
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1108 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1108 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1109 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1109 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1117 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1117 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1118 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1118 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1119 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1119 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1204 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1204 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1220 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1220 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1221 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1221 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:1222 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:1222 Third Party Advisory
Changed Reference Type
https://access.redhat.com/errata/RHSA-2017:3453 No Types Assigned
https://access.redhat.com/errata/RHSA-2017:3453 Third Party Advisory
Changed Reference Type
https://security.gentoo.org/glsa/201705-03 No Types Assigned
https://security.gentoo.org/glsa/201705-03 Third Party Advisory
Changed Reference Type
https://security.gentoo.org/glsa/201707-01 No Types Assigned
https://security.gentoo.org/glsa/201707-01 Third Party Advisory
Changed Reference Type
https://source.android.com/security/bulletin/2017-07-01 No Types Assigned
https://source.android.com/security/bulletin/2017-07-01 Patch, Third Party Advisory