National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2017-3765 Detail

Current Description

In Enterprise Networking Operating System (ENOS) in Lenovo and IBM RackSwitch and BladeCenter products, an authentication bypass known as "HP Backdoor" was discovered during a Lenovo security audit in the serial console, Telnet, SSH, and Web interfaces. This bypass mechanism can be accessed when performing local authentication under specific circumstances. If exploited, admin-level access to the switch is granted.

Source:  MITRE
Description Last Modified:  01/10/2018
View Analysis Description

Impact

CVSS v3.0 Severity and Metrics:

Base Score: 7.0 HIGH
Vector: AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H (V3 legend)
Impact Score: 5.9
Exploitability Score: 1.0


Attack Vector (AV): Local
Attack Complexity (AC): High
Privileges Required (PR): Low
User Interaction (UI): None
Scope (S): Unchanged
Confidentiality (C): High
Integrity (I): High
Availability (A): High

CVSS v2.0 Severity and Metrics:

Base Score: 6.2 MEDIUM
Vector: (AV:L/AC:H/Au:N/C:C/I:C/A:C) (V2 legend)
Impact Subscore: 10.0
Exploitability Subscore: 1.9


Access Vector (AV): Local
Access Complexity (AC): High
Authentication (AU): None
Confidentiality (C): Complete
Integrity (I): Complete
Availability (A): Complete
Additional Information:
Provides administrator access
Allows unauthorized disclosure of information
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://www.securitytracker.com/id/1040296 Third Party Advisory
https://support.lenovo.com/us/en/product_security/LEN-16095 Mitigation Patch Vendor Advisory

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
AND
OR
cpe:2.3:o:lenovo:enterprise_network_operating_system:*:*:*:*:*:*:*:*    versions up to (excluding) 8.4.6.0
OR
cpe:2.3:h:lenovo:flex_system_fabric_cn4093_10gb_converged_scalable_switch:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:flex_system_fabric_en4093r_10gb_scalable_switch:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:flex_system_fabric_si4093_10gb_system_interconnect_module:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:flex_system_si4091_system_interconnect_module:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g7028:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g7052:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g8052:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g8124e:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g8264:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g8264cs:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g8272:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g8296:-:*:*:*:*:*:*:*
cpe:2.3:h:lenovo:rackswitch_g8332:-:*:*:*:*:*:*:*
Configuration 2
AND
OR
cpe:2.3:o:lenovo:enterprise_network_operating_system:*:*:*:*:*:*:*:*    versions up to (excluding) 8.4.6.0
OR
cpe:2.3:h:ibm:1g_l2-7_slb_switch_for_bladecenter:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:bladecenter_1\:10g_uplink_ethernet_switch_module:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:bladecenter_layer_2\/3_copper_ethernet_switch_module:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:bladecenter_virtual_fabric_10gb_switch_module:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:flex_system_en2092_1gb_ethernet_scalable_switch:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:flex_system_fabric_cn4093_10gb_converged_scalable_switch:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:flex_system_fabric_en4093\/en4093r_10gb_scalable_switch:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:flex_system_fabric_si4093_10gb_system_interconnect_module:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:rackswitch_g8052:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:rackswitch_g8124:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:rackswitch_g8124e:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:rackswitch_g8264:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:rackswitch_g8264cs:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:rackswitch_g8264t:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:rackswitch_g8316:-:*:*:*:*:*:*:*
cpe:2.3:h:ibm:rackswitch_g8332:-:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2017-3765
NVD Published Date:
01/10/2018
NVD Last Modified:
02/06/2018