Vulnerability Change Records for CVE-2019-18574

Change History

Initial Analysis 12/10/2019 3:42:32 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:rsa:authentication_manager:*:*:*:*:*:*:*:* versions up to (excluding) 8.4
     *cpe:2.3:a:rsa:authentication_manager:8.4:-:*:*:*:*:*:*
     *cpe:2.3:a:rsa:authentication_manager:8.4:patch1:*:*:*:*:*:*
     *cpe:2.3:a:rsa:authentication_manager:8.4:patch2:*:*:*:*:*:*
     *cpe:2.3:a:rsa:authentication_manager:8.4:patch3:*:*:*:*:*:*
     *cpe:2.3:a:rsa:authentication_manager:8.4:patch4:*:*:*:*:*:*
     *cpe:2.3:a:rsa:authentication_manager:8.4:patch5:*:*:*:*:*:*
     *cpe:2.3:a:rsa:authentication_manager:8.4:patch6:*:*:*:*:*:*
     *cpe:2.3:a:rsa:authentication_manager:8.4:patch7:*:*:*:*:*:*
Added CVSS V2

								
							
							
						
NIST (AV:N/AC:M/Au:S/C:N/I:P/A:N)
Added CVSS V2 Metadata

								
							
							
						
Victim must voluntarily interact with attack mechanism
Added CVSS V3.1

								
							
							
						
NIST AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Added CWE

								
							
							
						
NIST CWE-79
Changed Reference Type
https://www.dell.com/support/security/en-us/details/DOC-109297/DSA-2019-168-RSA®-Authentication-Manager-Software-Stored-Cross-Site-Scripting-Vulnerability No Types Assigned
https://www.dell.com/support/security/en-us/details/DOC-109297/DSA-2019-168-RSA®-Authentication-Manager-Software-Stored-Cross-Site-Scripting-Vulnerability Vendor Advisory