Vulnerability Change Records for CVE-2019-20841

Change History

Reanalysis 4/12/2021 8:35:29 AM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:mattermost:server:*:*:*:*:*:*:*:* versions up to (excluding) 5.9.7
     *cpe:2.3:a:mattermost:server:*:*:*:*:*:*:*:* versions from (including) 5.15.0 up to (excluding) 5.15.4
     *cpe:2.3:a:mattermost:server:*:*:*:*:*:*:*:* versions from (including) 5.16.0 up to (excluding) 5.16.4
     *cpe:2.3:a:mattermost:server:*:*:*:*:*:*:*:* versions from (including) 5.17.0 up to (excluding) 5.17.2
     *cpe:2.3:a:mattermost:server:5.18.0:rc1:*:*:*:*:*:*
     *cpe:2.3:a:mattermost:server:5.18.0:rc2:*:*:*:*:*:*
     *cpe:2.3:a:mattermost:server:5.18.0:rc3:*:*:*:*:*:*
     *cpe:2.3:a:mattermost:server:5.18.0:rc4:*:*:*:*:*:*
OR
     *cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:* versions up to (excluding) 5.9.7
     *cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:* versions from (including) 5.15.0 up to (excluding) 5.15.4
     *cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:* versions from (including) 5.16.0 up to (excluding) 5.16.4
     *cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:* versions from (including) 5.17.0 up to (excluding) 5.17.2
     *cpe:2.3:a:mattermost:mattermost_server:5.18.0:rc1:*:*:*:*:*:*
     *cpe:2.3:a:mattermost:mattermost_server:5.18.0:rc2:*:*:*:*:*:*
     *cpe:2.3:a:mattermost:mattermost_server:5.18.0:rc3:*:*:*:*:*:*
     *cpe:2.3:a:mattermost:mattermost_server:5.18.0:rc4:*:*:*:*:*:*