Vulnerability Change Records for CVE-2019-9012

Change History

Initial Analysis 8/30/2019 7:42:26 AM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:codesys:control_for_beaglebone_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:control_for_empc-a\/imx6_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:control_for_iot2000_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:control_for_linux_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:control_for_pfc100_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:control_for_pfc200_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:control_for_raspberry_pi_sl:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:control_runtime_toolkit:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:development_system:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
     *cpe:2.3:a:codesys:gateway:*:*:*:*:*:*:*:* versions from (including) 3.0 up to (excluding) 3.5.14.20
Added CVSS V2

								
							
							
						
(AV:N/AC:L/Au:N/C:N/I:N/A:C)
Added CVSS V3

								
							
							
						
AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Added CWE

								
							
							
						
CWE-400
Changed Reference Type
https://www.us-cert.gov/ics/advisories/icsa-19-213-03 No Types Assigned
https://www.us-cert.gov/ics/advisories/icsa-19-213-03 Third Party Advisory, US Government Resource