U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2021-3057

Change History

Initial Analysis 10/20/2021 3:27:03 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:linux:*:* versions from (including) 5.0 up to (including) 5.0.8
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:macos:*:* versions from (including) 5.0 up to (including) 5.0.9
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:windows:*:* versions from (including) 5.0 up to (including) 5.0.10
     *cpe:2.3:a:paloaltonetworks:globalprotect:5.0:*:*:*:*:universal_windows_platform:*:*
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:linux:*:* versions from (including) 5.1 up to (including) 5.1.1
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:universal_windows_platform:*:* versions from (including) 5.1 up to (including) 5.1.1
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:windows:*:* versions from (including) 5.1 up to (excluding) 5.1.9
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:macos:*:* versions from (including) 5.1.0 up to (including) 5.1.4
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:linux:*:* versions from (including) 5.2 up to (excluding) 5.2.8
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:macos:*:* versions from (including) 5.2 up to (excluding) 5.2.8
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:universal_windows_platform:*:* versions from (including) 5.2 up to (excluding) 5.2.8
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:windows:*:* versions from (including) 5.2 up to (excluding) 5.2.8
     *cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:linux:*:* versions from (including) 5.3 up to (excluding) 5.3.1
Added CVSS V2

								
							
							
						
NIST (AV:N/AC:M/Au:N/C:C/I:C/A:C)
Added CWE

								
							
							
						
NIST CWE-787
Changed Reference Type
https://security.paloaltonetworks.com/CVE-2021-3057 No Types Assigned
https://security.paloaltonetworks.com/CVE-2021-3057 Vendor Advisory