U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2021-34738

Change History

Initial Analysis 10/25/2021 9:48:43 PM

Action Type Old Value New Value
Added CPE Configuration

								
							
							
						
OR
     *cpe:2.3:a:cisco:identity_services_engine:*:*:*:*:*:*:*:* versions up to (excluding) 2.6.0
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:-:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:patch1:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:patch2:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:patch3:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:patch5:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:patch6:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:patch7:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:patch8:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.6.0:patch9:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7:*:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7\(0.207\):*:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7\(0.356\):*:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7\(0.356\):-:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7\(0.903\):*:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7.0:-:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7.0:patch1:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7.0:patch2:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7.0:patch3:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:2.7.0:patch4:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:3.0\(0.458\):*:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:3.0.0:-:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:3.0.0:patch1:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:3.0.0:patch2:*:*:*:*:*:*
     *cpe:2.3:a:cisco:identity_services_engine:3.0.0:patch3:*:*:*:*:*:*
Added CVSS V2

								
							
							
						
NIST (AV:N/AC:M/Au:N/C:N/I:P/A:N)
Added CVSS V2 Metadata

								
							
							
						
Victim must voluntarily interact with attack mechanism
Added CVSS V3.1

								
							
							
						
NIST AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Added CWE

								
							
							
						
NIST CWE-79
Changed Reference Type
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-xss1-rgxYry2V No Types Assigned
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-xss1-rgxYry2V Vendor Advisory