U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:microsoft:windows_server_2008:r2:sp1:itanium:*:*:*:*:*
  • CPE Name Search: true
There are 1,006 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2024-21405

Microsoft Message Queuing (MSMQ) Elevation of Privilege Vulnerability

Published: February 13, 2024; 1:15:59 PM -0500
V3.1: 7.0 HIGH
V2.0:(not available)
CVE-2024-21372

Windows OLE Remote Code Execution Vulnerability

Published: February 13, 2024; 1:15:54 PM -0500
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2024-21340

Windows Kernel Information Disclosure Vulnerability

Published: February 13, 2024; 1:15:49 PM -0500
V3.1: 4.6 MEDIUM
V2.0:(not available)
CVE-2023-29336

Win32k Elevation of Privilege Vulnerability

Published: May 09, 2023; 2:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-29335

Microsoft Word Security Feature Bypass Vulnerability

Published: May 09, 2023; 2:15:13 PM -0400
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-29325

Windows OLE Remote Code Execution Vulnerability

Published: May 09, 2023; 2:15:13 PM -0400
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-29324

Windows MSHTML Platform Security Feature Bypass Vulnerability

Published: May 09, 2023; 2:15:13 PM -0400
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-28283

Windows Lightweight Directory Access Protocol (LDAP) Remote Code Execution Vulnerability

Published: May 09, 2023; 2:15:13 PM -0400
V3.1: 8.1 HIGH
V2.0:(not available)
CVE-2023-28251

Windows Driver Revocation List Security Feature Bypass Vulnerability

Published: May 09, 2023; 2:15:13 PM -0400
V3.1: 5.5 MEDIUM
V2.0:(not available)
CVE-2023-24954

Microsoft SharePoint Server Information Disclosure Vulnerability

Published: May 09, 2023; 2:15:13 PM -0400
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-23423

Windows Kernel Elevation of Privilege Vulnerability

Published: March 14, 2023; 1:15:15 PM -0400
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-23422

Windows Kernel Elevation of Privilege Vulnerability

Published: March 14, 2023; 1:15:15 PM -0400
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-23421

Windows Kernel Elevation of Privilege Vulnerability

Published: March 14, 2023; 1:15:15 PM -0400
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-23420

Windows Kernel Elevation of Privilege Vulnerability

Published: March 14, 2023; 1:15:15 PM -0400
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-41064

.NET Framework Information Disclosure Vulnerability

Published: November 09, 2022; 5:15:20 PM -0500
V3.1: 5.8 MEDIUM
V2.0:(not available)
CVE-2022-30190

<p>A remote code execution vulnerability exists when MSDT is called using the URL protocol from a calling application such as Word. An attacker who successfully exploits this vulnerability can run arbitrary code with the privileges of the calling application. The attacker can then install programs, view, change, or delete data, or create new accounts in the context allowed by the user’s rights.</p> <p>Please see the <a href="https://aka.ms/CVE-2022-30190-Guidance">MSRC Blog Entry</a> for important information about steps you can take to protect your system from this vulnerability.</p>

Published: June 01, 2022; 4:15:07 PM -0400
V3.1: 7.8 HIGH
V2.0: 9.3 HIGH
CVE-2022-24503

Remote Desktop Protocol Client Information Disclosure Vulnerability

Published: March 09, 2022; 12:15:15 PM -0500
V3.1: 5.4 MEDIUM
V2.0: 5.0 MEDIUM
CVE-2022-24502

Windows HTML Platforms Security Feature Bypass Vulnerability

Published: March 09, 2022; 12:15:14 PM -0500
V3.1: 4.3 MEDIUM
V2.0: 4.3 MEDIUM
CVE-2022-23283

Windows ALPC Elevation of Privilege Vulnerability

Published: March 09, 2022; 12:15:11 PM -0500
V3.1: 7.0 HIGH
V2.0: 4.4 MEDIUM
CVE-2022-23253

Windows Point-to-Point Tunneling Protocol Denial of Service Vulnerability

Published: March 09, 2022; 12:15:10 PM -0500
V3.1: 6.5 MEDIUM
V2.0: 4.0 MEDIUM