U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:microsoft:windows_10:1909:*:*:*:*:*:arm64:*
  • CPE Name Search: true
There are 1,680 matching records.
Displaying matches 61 through 80.
Vuln ID Summary CVSS Severity
CVE-2022-26810

Windows File Server Resource Management Service Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26809

Remote Procedure Call Runtime Remote Code Execution Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 9.8 CRITICAL
V2.0: 10.0 HIGH
CVE-2022-26808

Windows File Explorer Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.0 HIGH
V2.0: 4.4 MEDIUM
CVE-2022-26807

Windows Work Folder Service Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.0 HIGH
V2.0: 4.4 MEDIUM
CVE-2022-26803

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2022-26802

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26801

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26798

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2022-26797

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26796

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26795

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26794

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:13 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26793

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:12 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26792

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:12 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26790

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:12 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26789

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:12 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26788

PowerShell Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:12 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26787

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:12 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-26786

Windows Print Spooler Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:12 PM -0400
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-24550

Windows Telephony Server Elevation of Privilege Vulnerability

Published: April 15, 2022; 3:15:12 PM -0400
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH