U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:microsoft:windows_10_1507:-:*:*:*:*:*:x86:*
  • CPE Name Search: true
There are 403 matching records.
Displaying matches 61 through 80.
Vuln ID Summary CVSS Severity
CVE-2024-20680

Windows Message Queuing Client (MSMQC) Information Disclosure

Published: January 09, 2024; 1:15:51 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2024-20674

Windows Kerberos Security Feature Bypass Vulnerability

Published: January 09, 2024; 1:15:50 PM -0500
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2024-20666

BitLocker Security Feature Bypass Vulnerability

Published: January 09, 2024; 1:15:50 PM -0500
V4.0:(not available)
V3.1: 6.6 MEDIUM
V2.0:(not available)
CVE-2024-20664

Microsoft Message Queuing Information Disclosure Vulnerability

Published: January 09, 2024; 1:15:49 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2024-20663

Windows Message Queuing Client (MSMQC) Information Disclosure

Published: January 09, 2024; 1:15:49 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2024-20661

Microsoft Message Queuing Denial of Service Vulnerability

Published: January 09, 2024; 1:15:49 PM -0500
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2024-20660

Microsoft Message Queuing Information Disclosure Vulnerability

Published: January 09, 2024; 1:15:49 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2024-20658

Microsoft Virtual Hard Disk Elevation of Privilege Vulnerability

Published: January 09, 2024; 1:15:48 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-20657

Windows Group Policy Elevation of Privilege Vulnerability

Published: January 09, 2024; 1:15:48 PM -0500
V4.0:(not available)
V3.1: 7.0 HIGH
V2.0:(not available)
CVE-2024-20654

Microsoft ODBC Driver Remote Code Execution Vulnerability

Published: January 09, 2024; 1:15:48 PM -0500
V4.0:(not available)
V3.1: 8.0 HIGH
V2.0:(not available)
CVE-2024-20653

Microsoft Common Log File System Elevation of Privilege Vulnerability

Published: January 09, 2024; 1:15:47 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-20652

Windows HTML Platforms Security Feature Bypass Vulnerability

Published: January 09, 2024; 1:15:47 PM -0500
V4.0:(not available)
V3.1: 8.1 HIGH
V2.0:(not available)
CVE-2023-6407

A CWE-22: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability exists that could cause arbitrary file deletion upon service restart when accessed by a local and low-privileged attacker.

Published: December 14, 2023; 12:15:14 AM -0500
V4.0:(not available)
V3.1: 7.1 HIGH
V2.0:(not available)
CVE-2023-36011

Win32k Elevation of Privilege Vulnerability

Published: December 12, 2023; 1:15:21 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-36006

Microsoft WDAC OLE DB provider for SQL Server Remote Code Execution Vulnerability

Published: December 12, 2023; 1:15:21 PM -0500
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-36005

Windows Telephony Server Elevation of Privilege Vulnerability

Published: December 12, 2023; 1:15:21 PM -0500
V4.0:(not available)
V3.1: 8.1 HIGH
V2.0:(not available)
CVE-2023-36004

Windows DPAPI (Data Protection Application Programming Interface) Spoofing Vulnerability

Published: December 12, 2023; 1:15:20 PM -0500
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-36003

XAML Diagnostics Elevation of Privilege Vulnerability

Published: December 12, 2023; 1:15:20 PM -0500
V4.0:(not available)
V3.1: 7.3 HIGH
V2.0:(not available)
CVE-2023-35642

Internet Connection Sharing (ICS) Denial of Service Vulnerability

Published: December 12, 2023; 1:15:19 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-35641

Internet Connection Sharing (ICS) Remote Code Execution Vulnerability

Published: December 12, 2023; 1:15:19 PM -0500
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)