U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:microsoft:windows_8.1:-:*:*:*:*:*:*:*
  • CPE Name Search: true
There are 2,498 matching records.
Displaying matches 41 through 60.
Vuln ID Summary CVSS Severity
CVE-2022-41128

Windows Scripting Languages Remote Code Execution Vulnerability

Published: November 09, 2022; 5:15:25 PM -0500
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2022-41125

Windows CNG Key Isolation Service Elevation of Privilege Vulnerability

Published: November 09, 2022; 5:15:25 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-41118

Windows Scripting Languages Remote Code Execution Vulnerability

Published: November 09, 2022; 5:15:24 PM -0500
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2022-41109

Windows Win32k Elevation of Privilege Vulnerability

Published: November 09, 2022; 5:15:24 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-41100

Windows Advanced Local Procedure Call (ALPC) Elevation of Privilege Vulnerability

Published: November 09, 2022; 5:15:23 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-41098

Windows GDI+ Information Disclosure Vulnerability

Published: November 09, 2022; 5:15:22 PM -0500
V4.0:(not available)
V3.1: 5.5 MEDIUM
V2.0:(not available)
CVE-2022-41097

Network Policy Server (NPS) RADIUS Protocol Information Disclosure Vulnerability

Published: November 09, 2022; 5:15:22 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2022-41095

Windows Digital Media Receiver Elevation of Privilege Vulnerability

Published: November 09, 2022; 5:15:22 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-41093

Windows Advanced Local Procedure Call (ALPC) Elevation of Privilege Vulnerability

Published: November 09, 2022; 5:15:22 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-41090

Windows Point-to-Point Tunneling Protocol Denial of Service Vulnerability

Published: November 09, 2022; 5:15:21 PM -0500
V4.0:(not available)
V3.1: 5.9 MEDIUM
V2.0:(not available)
CVE-2022-41088

Windows Point-to-Point Tunneling Protocol Remote Code Execution Vulnerability

Published: November 09, 2022; 5:15:21 PM -0500
V4.0:(not available)
V3.1: 8.1 HIGH
V2.0:(not available)
CVE-2022-41086

Windows Group Policy Elevation of Privilege Vulnerability

Published: November 09, 2022; 5:15:21 PM -0500
V4.0:(not available)
V3.1: 6.4 MEDIUM
V2.0:(not available)
CVE-2022-41073

Windows Print Spooler Elevation of Privilege Vulnerability

Published: November 09, 2022; 5:15:21 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-41058

Windows Network Address Translation (NAT) Denial of Service Vulnerability

Published: November 09, 2022; 5:15:20 PM -0500
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2022-41057

Windows HTTP.sys Elevation of Privilege Vulnerability

Published: November 09, 2022; 5:15:20 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-41056

Network Policy Server (NPS) RADIUS Protocol Denial of Service Vulnerability

Published: November 09, 2022; 5:15:20 PM -0500
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2022-41053

Windows Kerberos Denial of Service Vulnerability

Published: November 09, 2022; 5:15:19 PM -0500
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2022-41049

Windows Mark of the Web Security Feature Bypass Vulnerability

Published: November 09, 2022; 5:15:19 PM -0500
V4.0:(not available)
V3.1: 5.4 MEDIUM
V2.0:(not available)
CVE-2022-41048

Microsoft ODBC Driver Remote Code Execution Vulnerability

Published: November 09, 2022; 5:15:19 PM -0500
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2022-41047

Microsoft ODBC Driver Remote Code Execution Vulnerability

Published: November 09, 2022; 5:15:19 PM -0500
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)