U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:microsoft:windows_server_2012:-:*:*:*:datacenter:*:x64:*
  • CPE Name Search: true
There are 2,961 matching records.
Displaying matches 241 through 260.
Vuln ID Summary CVSS Severity
CVE-2023-33173

Remote Procedure Call Runtime Denial of Service Vulnerability

Published: July 11, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-33172

Remote Procedure Call Runtime Denial of Service Vulnerability

Published: July 11, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-33169

Remote Procedure Call Runtime Denial of Service Vulnerability

Published: July 11, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-33168

Remote Procedure Call Runtime Denial of Service Vulnerability

Published: July 11, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-33167

Remote Procedure Call Runtime Denial of Service Vulnerability

Published: July 11, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-33166

Remote Procedure Call Runtime Denial of Service Vulnerability

Published: July 11, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-33164

Remote Procedure Call Runtime Denial of Service Vulnerability

Published: July 11, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-33163

Windows Network Load Balancing Remote Code Execution Vulnerability

Published: July 11, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-33154

Windows Partition Management Driver Elevation of Privilege Vulnerability

Published: July 11, 2023; 2:15:14 PM -0400
V4.0:(not available)
V3.1: 9.8 CRITICAL
V2.0:(not available)
CVE-2023-32085

Microsoft PostScript and PCL6 Class Printer Driver Information Disclosure Vulnerability

Published: July 11, 2023; 2:15:14 PM -0400
V4.0:(not available)
V3.1: 5.5 MEDIUM
V2.0:(not available)
CVE-2023-32057

Microsoft Message Queuing Remote Code Execution Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 9.8 CRITICAL
V2.0:(not available)
CVE-2023-32055

Active Template Library Elevation of Privilege Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 6.7 MEDIUM
V2.0:(not available)
CVE-2023-32054

Volume Shadow Copy Elevation of Privilege Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 7.3 HIGH
V2.0:(not available)
CVE-2023-32053

Windows Installer Elevation of Privilege Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-32046

Windows MSHTML Platform Elevation of Privilege Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-32045

Microsoft Message Queuing Denial of Service Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-32044

Microsoft Message Queuing Denial of Service Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-32043

Windows Remote Desktop Security Feature Bypass Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 6.8 MEDIUM
V2.0:(not available)
CVE-2023-32042

OLE Automation Information Disclosure Vulnerability

Published: July 11, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)
CVE-2023-32040

Microsoft PostScript and PCL6 Class Printer Driver Information Disclosure Vulnerability

Published: July 11, 2023; 2:15:12 PM -0400
V4.0:(not available)
V3.1: 5.5 MEDIUM
V2.0:(not available)