Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:a:adobe:acrobat_dc:15.006.30244:*:*:*:classic:*:*:*
There are 1,021 matching records.
Displaying matches 1,021 through 1,021.
Vuln ID Summary CVSS Severity
CVE-2017-2939

Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier have an exploitable memory corruption vulnerability when processing a malformed cross-reference table. Successful exploitation could lead to arbitrary code execution.

Published: January 10, 2017; 11:59:00 PM -0500
V3.0: 7.8 HIGH
V2.0: 9.3 HIGH