Search Results (Refine Search)

Search Parameters:
  • Keyword (text search): cpe:2.3:a:pulsesecure:pulse_connect_secure:7.4r11.1:*:*:*:*:*:*:*
There are 21 matching records.
Displaying matches 21 through 21.
Vuln ID Summary CVSS Severity
CVE-2017-17947

A cross site scripting issue has been found in custompage.cgi in Pulse Secure Pulse Connect Secure (PCS) before 8.0R17.0, 8.1.x before 8.1R13, 8.2.x before 8.2R9, and 8.3.x before 8.3R3 and Pulse Policy Secure (PPS) before 5.2R10, 5.3.x before 5.3R9, and 5.4.x before 5.4R3 due to one of the URL parameters not being sanitized. Exploitation does require the user to be logged in as administrator; the issue is not applicable to the end user portal.

Published: January 16, 2018; 4:29:00 PM -0500
V3.0: 4.8 MEDIUM
V2.0: 3.5 LOW