National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

There are 124,712 matching records.
Displaying matches 122781 through 122800.
Vuln ID Summary CVSS Severity
CVE-2000-0350

A debugging feature in NetworkICE ICEcap 2.0.23 and earlier is enabled, which allows a remote attacker to bypass the weak authentication and post unencrypted events.

Published: May 17, 2000; 12:00:00 AM -04:00
    V2: 5.0 MEDIUM
CVE-2000-0417

The HTTP administration interface to the Cayman 3220-H DSL router allows remote attackers to cause a denial of service via a long username or password.

Published: May 17, 2000; 12:00:00 AM -04:00
    V2: 5.0 MEDIUM
CVE-2000-0464

Internet Explorer 4.x and 5.x allows remote attackers to execute arbitrary commands via a buffer overflow in the ActiveX parameter parsing capability, aka the "Malformed Component Attribute" vulnerability.

Published: May 17, 2000; 12:00:00 AM -04:00
    V2: 7.6 HIGH
CVE-2000-0465

Internet Explorer 4.x and 5.x does not properly verify the domain of a frame within a browser window, which allows a remote attacker to read client files via the frame, aka the "Frame Domain Verification" vulnerability.

Published: May 17, 2000; 12:00:00 AM -04:00
    V2: 5.1 MEDIUM
CVE-1999-0980

Windows NT Service Control Manager (SCM) allows remote attackers to cause a denial of service via a malformed argument in a resource enumeration request.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 5.0 MEDIUM
CVE-2000-0379

The Netopia R9100 router does not prevent authenticated users from modifying SNMP tables, even if the administrator has configured it to do so.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 3.6 LOW
CVE-2000-0389

Buffer overflow in krb_rd_req function in Kerberos 4 and 5 allows remote attackers to gain root privileges.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 10.0 HIGH
CVE-2000-0390

Buffer overflow in krb425_conv_principal function in Kerberos 5 allows remote attackers to gain root privileges.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 10.0 HIGH
CVE-2000-0391

Buffer overflow in krshd in Kerberos 5 allows remote attackers to gain root privileges.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 10.0 HIGH
CVE-2000-0392

Buffer overflow in ksu in Kerberos 5 allows local users to gain root privileges.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 7.2 HIGH
CVE-2000-0393

The KDE kscd program does not drop privileges when executing a program specified in a user's SHELL environmental variable, which allows the user to gain privileges by specifying an alternate program to execute.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 7.2 HIGH
CVE-2000-0395

Buffer overflow in CProxy 3.3 allows remote users to cause a denial of service via a long HTTP request.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 5.0 MEDIUM
CVE-2000-0405

Buffer overflow in L0pht AntiSniff allows remote attackers to execute arbitrary commands via a malformed DNS response packet.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 10.0 HIGH
CVE-2000-0432

The calender.pl and the calendar_admin.pl calendar scripts by Matt Kruse allow remote attackers to execute arbitrary commands via shell metacharacters.

Published: May 16, 2000; 12:00:00 AM -04:00
    V2: 7.5 HIGH
CVE-2000-0397

The EMURL web-based email account software encodes predictable identifiers in user session URLs, which allows a remote attacker to access a user's email account.

Published: May 15, 2000; 12:00:00 AM -04:00
    V2: 5.0 MEDIUM
CVE-2000-0424

The CGI counter 4.0.7 by George Burgyan allows remote attackers to execute arbitrary commands via shell metacharacters.

Published: May 15, 2000; 12:00:00 AM -04:00
    V2: 7.5 HIGH
CVE-2000-0400

The Microsoft Active Movie ActiveX Control in Internet Explorer 5 does not restrict which file types can be downloaded, which allows an attacker to download any type of file to a user's system by encoding it within an email message or news post.

Published: May 13, 2000; 12:00:00 AM -04:00
    V2: 7.5 HIGH
CVE-2000-0434

The administrative password for the Allmanage web site administration software is stored in plaintext in a file which could be accessed by remote attackers.

Published: May 13, 2000; 12:00:00 AM -04:00
    V2: 7.5 HIGH
CVE-2000-0435

The allmanageup.pl file upload CGI script in the Allmanage Website administration software 2.6 can be called directly by remote attackers, which allows them to modify user accounts or web pages.

Published: May 13, 2000; 12:00:00 AM -04:00
    V2: 7.5 HIGH
CVE-2000-0407

Buffer overflow in Solaris netpr program allows local users to execute arbitrary commands via a long -p option.

Published: May 12, 2000; 12:00:00 AM -04:00
    V2: 7.2 HIGH