U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
There are 165,012 matching records.
Displaying matches 145,461 through 145,480.
Vuln ID Summary CVSS Severity
CVE-2006-4494

Microsoft Visual Studio 6.0 allows remote attackers to cause a denial of service (memory corruption) and possibly execute arbitrary code by instantiating certain Visual Studio 6.0 ActiveX COM Objects in Internet Explorer, including (1) tcprops.dll, (2) fp30wec.dll, (3) mdt2db.dll, (4) mdt2qd.dll, and (5) vi30aut.dll.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4495

Microsoft Internet Explorer allows remote attackers to cause a denial of service (memory corruption) and possibly execute arbitrary code by instantiating certain Windows 2000 ActiveX COM Objects including (1) ciodm.dll, (2) myinfo.dll, (3) msdxm.ocx, and (4) creator.dll.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4496

Cross-site scripting (XSS) vulnerability in comments.php in IwebNegar 1.1 allows remote attackers to inject arbitrary web script or HTML via the comment parameter.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2006-4497

SQL injection vulnerability in comments.php in IwebNegar 1.1 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4498

PHP remote file inclusion vulnerability in sommaire_admin.php in PhpAlbum (mod_phpalbum) 2.15 for PortailPHP allows remote attackers to execute arbitrary PHP code via a URL in the chemin parameter, a different vector than CVE-2006-3922.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4499

ModernBill 5.0.4 and earlier uses cURL with insecure settings for CURLOPT_SSL_VERIFYPEER and CURLOPT_SSL_VERIFYHOST that do not verify SSL certificates, which allows remote attackers to read network traffic via a man-in-the-middle (MITM) attack.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2006-4500

Cross-site scripting (XSS) vulnerability in index.php in ezPortal/ztml CMS 1.0 allows remote attackers to inject arbitrary web script or HTML via the (1) about, (2) again, (3) lastname, (4) email, (5) password, (6) album, (7) id, (8) table, (9) desc, (10) doc, (11) mname, (12) max, (13) htpl, (14) pheader, and possibly other parameters.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2006-4501

SQL injection vulnerability in index.php in ezPortal/ztml CMS 1.0 allows remote attackers to execute arbitrary SQL commands via the (1) about, (2) album, (3) id, (4) use, (5) desc, (6) doc, (7) mname, (8) max, and possibly other parameters.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4502

ezPortal/ztml CMS 1.0 allows remote attackers to bypass authentication controls via a direct request to the "Administration Area" script.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4503

Directory traversal vulnerability in link.php in NX5Linx 1.0 allows remote attackers to read arbitrary files via the logo parameter.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2006-4504

SQL injection vulnerability in NX5Linx 1.0 allows remote attackers to execute arbitrary SQL commands via the (1) c and (2) l parameters.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4505

CRLF injection vulnerability in links.php in NX5Linx 1.0 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via a CRLF sequence in the url parameter.

Published: August 31, 2006; 6:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-3125

Array index error in tetrinet.c in gtetrinet 0.7.8 and earlier allows remote attackers to execute arbitrary code via a packet specifying a negative number of players, which is used as an array index.

Published: August 31, 2006; 5:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4477

Multiple PHP remote file inclusion vulnerabilities in Visual Shapers ezContents 2.0.3 allow remote attackers to execute arbitrary PHP code via an empty GLOBALS[rootdp] parameter and an ftps URL in the (1) GLOBALS[admin_home] parameter in (a) diary/event_list.php, (b) gallery/gallery_summary.php, (c) guestbook/showguestbook.php, (d) links/showlinks.php, and (e) reviews/review_summary.php; and the (2) GLOBALS[language_home] parameter in (f) calendar/calendar.php, (g) news/shownews.php, (h) poll/showpoll.php, (i) search/search.php, (j) toprated/toprated.php, and (k) whatsnew/whatsnew.php.

Published: August 31, 2006; 5:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4478

SQL injection vulnerability in headeruserdata.php in Visual Shapers ezContents 2.0.3 allows remote attackers to execute arbitrary SQL commands via the groupname parameter.

Published: August 31, 2006; 5:04:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-4479

Cross-site scripting (XSS) vulnerability in loginreq2.php in Visual Shapers ezContents 2.0.3 allows remote attackers to inject arbitrary web script or HTML via the subgroupname parameter.

Published: August 31, 2006; 5:04:00 PM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2006-4480

Incomplete blacklist vulnerability in the nk_CSS function in nuked.php in Nuked-Klan 1.7 SP4.3 allows remote attackers to bypass anti-XSS features and inject arbitrary web script or HTML via JavaScript in an attribute value that is not in the blacklist, as demonstrated using the STYLE attribute of a B element.

Published: August 31, 2006; 5:04:00 PM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2006-4481

The (1) file_exists and (2) imap_reopen functions in PHP before 5.1.5 do not check for the safe_mode and open_basedir settings, which allows local users to bypass the settings. NOTE: the error_log function is covered by CVE-2006-3011, and the imap_open function is covered by CVE-2006-1017.

Published: August 31, 2006; 5:04:00 PM -0400
V3.x:(not available)
V2.0: 7.2 HIGH
CVE-2006-4482

Multiple heap-based buffer overflows in the (1) str_repeat and (2) wordwrap functions in ext/standard/string.c in PHP before 5.1.5, when used on a 64-bit system, have unspecified impact and attack vectors, a different vulnerability than CVE-2006-1990.

Published: August 31, 2006; 5:04:00 PM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2006-4483

The cURL extension files (1) ext/curl/interface.c and (2) ext/curl/streams.c in PHP before 5.1.5 permit the CURLOPT_FOLLOWLOCATION option when open_basedir or safe_mode is enabled, which allows attackers to perform unauthorized actions, possibly related to the realpath cache.

Published: August 31, 2006; 5:04:00 PM -0400
V3.x:(not available)
V2.0: 9.3 HIGH