U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:a:microsoft:office_long_term_servicing_channel:2021:*:*:*:*:-:*:*
  • CPE Name Search: true
There are 50 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2024-21413

Microsoft Outlook Remote Code Execution Vulnerability

Published: February 13, 2024; 1:16:00 PM -0500
V4.0:(not available)
V3.1: 9.8 CRITICAL
V2.0:(not available)
CVE-2024-21384

Microsoft Office OneNote Remote Code Execution Vulnerability

Published: February 13, 2024; 1:15:56 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-21379

Microsoft Word Remote Code Execution Vulnerability

Published: February 13, 2024; 1:15:55 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2024-21378

Microsoft Outlook Remote Code Execution Vulnerability

Published: February 13, 2024; 1:15:55 PM -0500
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2024-20677

A security vulnerability exists in FBX that could lead to remote code execution. To mitigate this vulnerability, the ability to insert FBX files has been disabled in Word, Excel, PowerPoint and Outlook for Windows and Mac. Versions of Office that had this feature enabled will no longer have access to it. This includes Office 2019, Office 2021, Office LTSC for Mac 2021, and Microsoft 365. As of February 13, 2024, the ability to insert FBX files has also been disabled in 3D Viewer. 3D models in Office documents that were previously inserted from a FBX file will continue to work as expected unless the Link to File option was chosen at insert time. This change is effective as of the January 9, 2024 security update.

Published: January 09, 2024; 1:15:50 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-35636

Microsoft Outlook Information Disclosure Vulnerability

Published: December 12, 2023; 1:15:19 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-36413

Microsoft Office Security Feature Bypass Vulnerability

Published: November 14, 2023; 1:15:44 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-36569

Microsoft Office Elevation of Privilege Vulnerability

Published: October 10, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 8.4 HIGH
V2.0:(not available)
CVE-2023-36568

Microsoft Office Click-To-Run Elevation of Privilege Vulnerability

Published: October 10, 2023; 2:15:13 PM -0400
V4.0:(not available)
V3.1: 7.0 HIGH
V2.0:(not available)
CVE-2023-36767

Microsoft Office Security Feature Bypass Vulnerability

Published: September 12, 2023; 1:15:13 PM -0400
V4.0:(not available)
V3.1: 4.3 MEDIUM
V2.0:(not available)
CVE-2023-36766

Microsoft Excel Information Disclosure Vulnerability

Published: September 12, 2023; 1:15:12 PM -0400
V4.0:(not available)
V3.1: 5.5 MEDIUM
V2.0:(not available)
CVE-2023-36893

Microsoft Outlook Spoofing Vulnerability

Published: August 08, 2023; 2:15:15 PM -0400
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-36866

Microsoft Office Visio Remote Code Execution Vulnerability

Published: August 08, 2023; 2:15:14 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-36865

Microsoft Office Visio Remote Code Execution Vulnerability

Published: August 08, 2023; 2:15:14 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-35372

Microsoft Office Visio Remote Code Execution Vulnerability

Published: August 08, 2023; 2:15:12 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-35371

Microsoft Office Remote Code Execution Vulnerability

Published: August 08, 2023; 2:15:12 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-35311

Microsoft Outlook Security Feature Bypass Vulnerability

Published: July 11, 2023; 2:15:17 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-28295

Microsoft Publisher Remote Code Execution Vulnerability

Published: June 16, 2023; 9:15:41 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-28287

Microsoft Publisher Remote Code Execution Vulnerability

Published: June 16, 2023; 9:15:41 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2022-35742

Microsoft Outlook Denial of Service Vulnerability

Published: May 31, 2023; 10:15:09 PM -0400
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0:(not available)