U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:microsoft:windows_10:1909:*:*:*:*:*:x64:*
  • CPE Name Search: true
There are 1,714 matching records.
Displaying matches 141 through 160.
Vuln ID Summary CVSS Severity
CVE-2022-23253

Windows Point-to-Point Tunneling Protocol Denial of Service Vulnerability

Published: March 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0: 4.0 MEDIUM
CVE-2022-22010

Media Foundation Information Disclosure Vulnerability

Published: March 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 4.4 MEDIUM
V2.0: 4.3 MEDIUM
CVE-2022-21990

Remote Desktop Client Remote Code Execution Vulnerability

Published: March 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0: 6.8 MEDIUM
CVE-2022-21977

Media Foundation Information Disclosure Vulnerability

Published: March 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 3.3 LOW
V2.0: 4.3 MEDIUM
CVE-2022-21975

Windows Hyper-V Denial of Service Vulnerability

Published: March 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 4.7 MEDIUM
V2.0: 1.9 LOW
CVE-2022-21967

Xbox Live Auth Manager for Windows Elevation of Privilege Vulnerability

Published: March 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 7.0 HIGH
V2.0: 4.4 MEDIUM
CVE-2022-22718

Windows Print Spooler Elevation of Privilege Vulnerability

Published: February 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2022-22717

Windows Print Spooler Elevation of Privilege Vulnerability

Published: February 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 7.0 HIGH
V2.0: 6.9 MEDIUM
CVE-2022-22715

Named Pipe File System Elevation of Privilege Vulnerability

Published: February 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2022-22712

Windows Hyper-V Denial of Service Vulnerability

Published: February 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 5.6 MEDIUM
V2.0: 4.7 MEDIUM
CVE-2022-22710

Windows Common Log File System Driver Denial of Service Vulnerability

Published: February 09, 2022; 12:15:10 PM -0500
V4.0:(not available)
V3.1: 5.5 MEDIUM
V2.0: 4.9 MEDIUM
CVE-2022-22002

Windows User Account Profile Picture Denial of Service Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 5.5 MEDIUM
V2.0: 4.9 MEDIUM
CVE-2022-22001

Windows Remote Access Connection Manager Elevation of Privilege Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2022-22000

Windows Common Log File System Driver Elevation of Privilege Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2022-21999

Windows Print Spooler Elevation of Privilege Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2022-21998

Windows Common Log File System Driver Information Disclosure Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 5.5 MEDIUM
V2.0: 4.9 MEDIUM
CVE-2022-21997

Windows Print Spooler Elevation of Privilege Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 7.1 HIGH
V2.0: 3.6 LOW
CVE-2022-21995

Windows Hyper-V Remote Code Execution Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 7.9 HIGH
V2.0: 6.8 MEDIUM
CVE-2022-21994

Windows DWM Core Library Elevation of Privilege Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2022-21993

Windows Services for NFS ONCRPC XDR Driver Information Disclosure Vulnerability

Published: February 09, 2022; 12:15:09 PM -0500
V4.0:(not available)
V3.1: 7.5 HIGH
V2.0: 7.8 HIGH