National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

There are 129,724 matching records.
Displaying matches 127221 through 127240.
Vuln ID Summary CVSS Severity
CVE-2000-0959

glibc2 does not properly clear the LD_DEBUG_OUTPUT and LD_DEBUG environmental variables when a program is spawned from a setuid program, which could allow local users to overwrite files via a symlink attack.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 1.2 LOW
CVE-2000-0960

The POP3 server in Netscape Messaging Server 4.15p1 generates different error messages for incorrect user names versus incorrect passwords, which allows remote attackers to determine valid users on the system and harvest email addresses for spam abuse.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 5.0 MEDIUM
CVE-2000-0961

Buffer overflow in IMAP server in Netscape Messaging Server 4.15 Patch 2 allows local users to execute arbitrary commands via a long LIST command.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2000-0962

The IPSEC implementation in OpenBSD 2.7 does not properly handle empty AH/ESP packets, which allows remote attackers to cause a denial of service.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 5.0 MEDIUM
CVE-2000-0963

Buffer overflow in ncurses library allows local users to execute arbitrary commands via long environmental information such as TERM or TERMINFO_DIRS.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 7.2 HIGH
CVE-2000-0964

Buffer overflow in the web administration service for the HiNet LP5100 IP-phone allows remote attackers to cause a denial of service and possibly execute arbitrary commands via a long GET request.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2000-0965

The NSAPI plugins for TGA and the Java Servlet proxy in HP-UX VVOS 10.24 and 11.04 allows an attacker to cause a denial of service (high CPU utilization).

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 5.0 MEDIUM
CVE-2000-0966

Buffer overflows in lpspooler in the fileset PrinterMgmt.LP-SPOOL of HP-UX 11.0 and earlier allows local users to gain privileges.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 4.6 MEDIUM
CVE-2000-0967

PHP 3 and 4 do not properly cleanse user-injected format strings, which allows remote attackers to execute arbitrary commands by triggering error messages that are improperly written to the error logs.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2000-0968

Buffer overflow in Half Life dedicated server before build 3104 allows remote attackers to execute arbitrary commands via a long rcon command.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2000-0969

Format string vulnerability in Half Life dedicated server build 3104 and earlier allows remote attackers to execute arbitrary commands by injecting format strings into the changelevel command, via the system console or rcon.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2000-0970

IIS 4.0 and 5.0 .ASP pages send the same Session ID cookie for secure and insecure web sessions, which could allow remote attackers to hijack the secure web session of the user if that user moves to an insecure session, aka the "Session ID Cookie Marking" vulnerability.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 7.5 HIGH
CVE-2000-0971

Avirt Mail 4.0 and 4.2 allows remote attackers to cause a denial of service and possibly execute arbitrary commands via a long "RCPT TO" or "MAIL FROM" command.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2000-0972

HP-UX 11.00 crontab allows local users to read arbitrary files via the -e option by creating a symlink to the target file during the crontab session, quitting the session, and reading the error messages that crontab generates.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 2.1 LOW
CVE-2000-0973

Buffer overflow in curl earlier than 6.0-1.1, and curl-ssl earlier than 6.0-1.2, allows remote attackers to execute arbitrary commands by forcing a long error message to be generated.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2000-0974

GnuPG (gpg) 1.0.3 does not properly check all signatures of a file containing multiple documents, which allows an attacker to modify contents of all documents but the first without detection.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 7.5 HIGH
CVE-2000-0975

Directory traversal vulnerability in apexec.pl in Anaconda Foundation Directory allows remote attackers to read arbitrary files via a .. (dot dot) attack.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 5.0 MEDIUM
CVE-2000-0976

Buffer overflow in xlib in XFree 3.3.x possibly allows local users to execute arbitrary commands via a long DISPLAY environment variable or a -display command line parameter.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 4.6 MEDIUM
CVE-2000-0977

mailfile.cgi CGI program in MailFile 1.10 allows remote attackers to read arbitrary files by specifying the target file name in the "filename" parameter in a POST request, which is then sent by email to the address specified in the "email" parameter.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 5.0 MEDIUM
CVE-2000-0978

bbd server in Big Brother System and Network Monitor before 1.5c2 allows remote attackers to execute arbitrary commands via the "&" shell metacharacter.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 7.5 HIGH